You must be logged in to post messages.
Please login or register

Age of Empires / Rise of Rome / Definitive Edition
Moderated by Suppiluliuma, PhatFish, Fisk, EpiC_Anonymous, Epd999

Hop to:    
Welcome! You are not logged in. Please Login or Register.4 replies
Age of Empires Heaven » Forums » Age of Empires / Rise of Rome / Definitive Edition » Graphics issue
Bottom
Topic Subject:Graphics issue
Tomahawk674
Clubman
posted 09-14-15 08:27 AM ET (US)         
Hello everyone! I have been playing AOE 1 since I got a demo in about 1998. I have played it on machines with Windows 98, then XP, now Windows 7.

On my last PC (windows 7) everything was running fine until I upgraded from my old Radeon HD 4890 to a new Radeon R9 280X. Now the game graphics are all messed up, you really can't see anything. Even the menu screens are distorted. I have done research, and this seems more than the color hue issue where some colors look off, I can't see a thing!

I had done some research and found someone who had an issue with a later AOE games, and they stated the graphics would work fine in safe mode. I tried that, and it worked! but I have no sound because it's safe mode. I either have to correct the issue or learn how to start the sound drivers when in safe mode.

Any help would be appreciated. I have the Gold edition if that makes any different. The patch makes no difference, I tried re-installing.

Thanks in advance.
AuthorReplies:
aoe_scout
Clubman
posted 09-14-15 10:29 AM ET (US)     1 / 4       
First download and install the latest drivers for your video card. Then install the unofficial patch (link in my signature), it solves the color bug (as well as many other bugs). If you still have problems after installing the unofficial patch, open the HD Launcher, select Settings and check Windowed Mode (this will solve it for sure).

UPatch HD - the unofficial (HD) patch for Age of Empires: The Rise of Rome - HD resolution, HD quality interface graphics, hundreds of bug fixes, new gameplay options and many other enhancements.
--- Download here (version 1.1 Release 3).
--- For more information visit the site.

[This message has been edited by aoe_scout (edited 09-14-2015 @ 02:55 PM).]

Tomahawk674
Clubman
posted 09-14-15 11:23 AM ET (US)     2 / 4       
I appreciate the feedback. I will try that when I get home and post the results.
Tomahawk674
Clubman
posted 09-20-15 09:00 AM ET (US)     3 / 4       
Hello again! I installed the patch and that itself did not fix it BUT running it in Windowed mode DID! Thank you so much.

One more question please: I have read the sticky about crashes when loading saved games with projectiles. I already installed the 1.0b patch on the sticky. My question is, can I install the later patch if I want to play multiplayer, and then install the 1.0b again to play offline? Is there an installation procedure aside from running each installer?

Thanks.
aoe_scout
Clubman
posted 09-20-15 10:34 AM ET (US)     4 / 4       
If you use UPatch HD 1.1, save game crashes are already fixed, you don't need 1.0b. In any case uninstalling UPatch HD fully restores the last version you had before installing it, no need to install/uninstall anything else.

UPatch HD - the unofficial (HD) patch for Age of Empires: The Rise of Rome - HD resolution, HD quality interface graphics, hundreds of bug fixes, new gameplay options and many other enhancements.
--- Download here (version 1.1 Release 3).
--- For more information visit the site.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires Heaven | HeavenGames