You must be logged in to post messages.
Please login or register

Age of Empires / Rise of Rome / Definitive Edition
Moderated by Suppiluliuma, PhatFish, Fisk, EpiC_Anonymous, Epd999

Hop to:    
Welcome! You are not logged in. Please Login or Register.17 replies
Age of Empires Heaven » Forums » Age of Empires / Rise of Rome / Definitive Edition » windows 10 install
Bottom
Topic Subject:windows 10 install
iaindude
Clubman
posted 07-30-15 07:03 PM ET (US)         
Installing on windows 10

This seems crazy but its doable, you can install age of empires gold on windows 10, all you have to do is do it via safe mode. unfortunately safe mode isn't in F8 any more, you have to hold shift down and click restart.

1) tap/click restart
2) tap/click troubleshoot
3) tap/click advanced options
4) tap/click startup settings
5) tap/click restart

from there you can chose one of 9 options, the ones your after are 4 5 and 6 (depending on if you want normal internet or command prompt

[This message has been edited by iaindude (edited 07-30-2015 @ 07:18 PM).]

AuthorReplies:
aoe_scout
Clubman
posted 07-31-15 02:15 AM ET (US)     1 / 17       
Strange, I installed AOE Gold several times without any of this. The problem is install is stuck on 100%, unless you run it in compatibility mode for Windows 98/ME: go to the disc main folder, right-click on AOESETUP.exe, Properties - Compatibility - Run this program in compatibility mode for: Windows 98/ Windows ME. Then start AOESETUP.exe. Do not set compatibility mode for other game files, only the setup and only if you can't install otherwise.

UPatch HD - the unofficial (HD) patch for Age of Empires: The Rise of Rome - HD resolution, HD quality interface graphics, hundreds of bug fixes, new gameplay options and many other enhancements.
--- Download here (version 1.1 Release 3).
--- For more information visit the site.
Max_CRAZY
Clubman
posted 07-31-15 08:18 PM ET (US)     2 / 17       
well, i just upgraded from win 8.1 to win 10. I had a previous version of aoe and ror installed. Works fine, no change.
windows10help
Clubman
posted 08-08-15 01:31 AM ET (US)     3 / 17       
I just upgraded to windows 10 and now its all colour shifted so the green and reds aren't aligned...it looks like 3D without the glasses. Anyone else have this and have any ideas how to fix it?
flip3570
Clubman
posted 08-08-15 06:50 AM ET (US)     4 / 17       
I guess I'll staying with windows 8 :P
aoe_scout
Clubman
posted 08-08-15 01:11 PM ET (US)     5 / 17       
@windows10help: this sounds like a driver problem. Try to update to the latest drivers (or at least reinstall them, it might help).

Windows 10 was quite rushed and personally I wouldn't use it for now (not to mention I find the intensive spying on MS side and the crappy interface extremely annoying). Contrary to the aggressive advertising and "reviews" made by some sites, there is no significant advantage of using 10 for the average desktop user (unless you want to talk with your computer). At least not until there are enough good DirectX 12 games and only if you have the hardware for them.

UPatch HD - the unofficial (HD) patch for Age of Empires: The Rise of Rome - HD resolution, HD quality interface graphics, hundreds of bug fixes, new gameplay options and many other enhancements.
--- Download here (version 1.1 Release 3).
--- For more information visit the site.
mani86
Clubman
posted 02-19-16 05:35 AM ET (US)     6 / 17       
The 98/me compatibility installation seemed to work fine. However, the screen resolution is way off - a good couple of inches on the right and bottom side are cut off. Has anyone run into this, and how do you fix this? Thanks a lot!
aoe_scout
Clubman
posted 02-19-16 08:49 AM ET (US)     7 / 17       
You must have messed something up, with UPatch HD installed select the same resolution as your screen.

UPatch HD - the unofficial (HD) patch for Age of Empires: The Rise of Rome - HD resolution, HD quality interface graphics, hundreds of bug fixes, new gameplay options and many other enhancements.
--- Download here (version 1.1 Release 3).
--- For more information visit the site.
rammy121
Clubman
posted 08-02-17 02:48 AM ET (US)     8 / 17       
hello everybody,

my six pence worth here...
the o.p. title was "windows 10 install", installing aoe on to windows 10. i had my aoe run off an iso, p.c. doesn't have a cd/dvd drive (original archived...some centuries ago). i installed it on to w7, upgraded to w10 through the ms free upgrade programme. all worked fine, aoe was happily playing away. then a few days ago i installed the latest update...and for some reason, the mouse in the game didn't work too well, flickered etc. i uninstalled and tried to install. i got a repeating error that it didn't install and to try again from the install screen etc. i tried what iaindude said, install in safe mode...in a round about way it worked. i logged back in as administrator, in normal mode, it installed. when i logged in as my regular user (part of administrators) it had the error insert the cd in the cd rom drive..i unmounted the iso, re-mounted it..rebooted and it worked..somehow. now i can't be certain of the exact process i used to make it work, the crux of this is that "installing" on to windows 10, in safe mode is the way to go.

summary...
install directly on to w10-may not work
install onto w7 yes
install onto w7 and upgrade to w10 worked.

the o.p. from my attempt, is correct-key work INSTALL.

regards . . .

rammy121
BRAIN1975
Clubman
posted 08-27-17 08:27 AM ET (US)     9 / 17       
hello guys......as i was disquast with the games on the market i found my old and beloved AGE OF EMPIRES II. Itried to istall it in my pc which runs windows 10 with no luck.I put the original cd to the cd rom i close it and nothing ....... dosnt start...(the cd rom works)....when i go to my pc folder i double click there the cd rom and starts to play the music and thats all.Can anyone please help me how am i going to istall my precious?
PhatFish
Mr. Beta
posted 08-27-17 03:55 PM ET (US)     10 / 17       
Enable compatibility mode and administrator settings (right click the .exe, properties). This forum is for the original Age of Empires 1 only, visit aok.heavengames.com for help on Age of Empires II/Age of Kings.



PhatFish
Mr. Beta
posted 09-29-17 09:54 AM ET (US)     11 / 17       
I encountered an issue with a fresh install of AoE Gold myself on Win 10. If you get the x020222 (something like this) error when trying to run the game - you can solve this by going to Windows Settings - Turn on or off Windows Features - Legacy Support - Enable DirectPlay.



Suppiluliuma
AoEH Seraph
posted 10-01-17 07:43 AM ET (US)     12 / 17       
Thanks Phatfish!
Tim46Aoe
Clubman
posted 11-01-17 02:02 PM ET (US)     13 / 17       
Hi Phatfish I am getting the same error message but, as a bit of an old git, I don't know how to get to Windows Settings Legacy supprt etc. I have tried but need a pointer. TIA
PhatFish
Mr. Beta
posted 11-03-17 09:05 AM ET (US)     14 / 17       
https://www.youtube.com/watch?v=0qgcFpxUNBg

This should help you.



Tim46Aoe
Clubman
posted 11-07-17 10:14 AM ET (US)     15 / 17       
Thanks
TAG
That AoM Guy
(id: aom expert)
posted 11-13-17 09:54 AM ET (US)     16 / 17       
Always was able to install on 10, no issue here

Check out my YouTube
For live help with me, enter this chatroom. If I'm not on you can leave a message.
MolhemAlaa
Clubman
posted 07-18-18 12:24 PM ET (US)     17 / 17       
This guy has no idea what he is talking about...

...have a cup of tea.

- phat

[This message has been edited by PhatFish (edited 07-21-2018 @ 01:50 PM).]

You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires Heaven | HeavenGames