You must be logged in to post messages.
Please login or register

Age of Empires / Rise of Rome / Definitive Edition
Moderated by Suppiluliuma, PhatFish, Fisk, EpiC_Anonymous, Epd999

Hop to:    
Welcome! You are not logged in. Please Login or Register.6 replies
Age of Empires Heaven » Forums » Age of Empires / Rise of Rome / Definitive Edition » Coloured dots in the sea
Bottom
Topic Subject:Coloured dots in the sea
Hilke
Clubman
posted 01-18-03 11:04 AM ET (US)         
A few weeks ago I downloaded a few campaigns for Age of Empire I. But since then my sea has been covered with little coulourfull bright dots. It's now very hard to sea whether there is fish.
I immediately deleted the downloaded campaigns but since then my sea always turns into a coulourfull sea.
I re-installed AOE but that didn't help. After I've played for a few minutes it goes wrong.
Later I also installed AOE Rome trial version. But the same happened here as well.
What can I do about it. I really want to play AOE again.
AuthorReplies:
peter
HG Alumnus
posted 01-18-03 01:08 PM ET (US)     1 / 6       
Welcome

This is a completely new problem for me, I never heard about it. The downloaded campaigns can't be to blame, Many people have them, including me, maybe it's something with your computer - video card, whatever.
Did you completely remove all files from your harddisk before re-installing AoE? Do you have any problems with other programs?

Hilke
Clubman
posted 01-18-03 03:40 PM ET (US)     2 / 6       
Todayt I've installed Knights and Merchants on my computer and the sreen became totally colourfull after a few miuntes. It looks like the same prblem as with AOE.
Knights and merchants is a game very similar with aoe.
Those two games are the only two games with those kind of problems. All other programs and games works normal.
Lytyr_Storm
Clubman
posted 01-18-03 04:15 PM ET (US)     3 / 6       
I've had that problem, only on network mind you. All I do is I press the button that brings you back to windows, then bring the game up, and it usually stops that.
Conquesticus
Clubman
posted 01-19-03 12:24 PM ET (US)     4 / 6       
Sounds like a color pallete problem with your video card, if you have a add-on video card. Sometimes that would happen to me in ROR, but jumping back to windows then into the game again clears it up. It could be caused by downloaded campaigns. I know sometimes if I do a particular type of editing, when I go into AOE the next time, I have color problems. But I can jump out and in and it's fine.

"You've never hunted...until you've hunted...man." - Jesse Ventura - "The Body," "The Mind," US Navy SEAL, Professional Wrestler, Actor, X Minnesota Governor, Philosopher at large.
Hilke
Clubman
posted 01-20-03 08:24 AM ET (US)     5 / 6       
It really works. THANX.
Every time I start up AOE I have to do this.
Isn't there a permanent solution for this problem.
Does it help if I formatted my entire computer and installed everything again for instance?
I really don't understand what the problem it because it worked for months without any problems.
peter
HG Alumnus
posted 01-20-03 08:52 AM ET (US)     6 / 6       

Quote:

I really don't understand what the problem it because it worked for months without any problems.

That sums up life pretty well.

You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires Heaven | HeavenGames