You must be logged in to post messages.
Please login or register

Age of Empires / Rise of Rome / Definitive Edition
Moderated by Suppiluliuma, PhatFish, Fisk, EpiC_Anonymous, Epd999

Hop to:    
Welcome! You are not logged in. Please Login or Register.5 replies
Age of Empires Heaven » Forums » Age of Empires / Rise of Rome / Definitive Edition » Video choppy with RoR and AoE for that matter
Bottom
Topic Subject:Video choppy with RoR and AoE for that matter
JimBean
Inactive
posted 12-30-98 04:36 PM ET (US)         
I am running a 200mmx machine with a Total 3d card and Pure 3d card in it. I have no problems with video on Starcraft but when I launch AoE or RoR, I have nothing but problems with the video being choppy and game play being slow and choppy also. The setting s are for 800x600. Please help with any suggestions on how to fix this. Thanks in advance.


AuthorReplies:
JustGreg
Inactive
posted 12-30-98 04:40 PM ET (US)     1 / 5       
What about cd drive? you have to have a 4x to run video, 2x for the game.


-JustGreg

Sting
Clubman
posted 12-30-98 11:01 PM ET (US)     2 / 5       
Other apps running will also slow it down. My pentium 2 350 at my other house (dont ask) has 96 megs or RAM and a 32x cd and it is still choppy, I have no idea why...


JimBean
Inactive
posted 12-31-98 11:40 AM ET (US)     3 / 5       
I have 96mb Ram, 12x CD rom, and I make sure there is nothing running. I don't have hardly any TSRs running. When the map is revealed in AOE and it is a Huge map, then it gets choppy. For the most part, the game had run fine for me. I then installed the expansion pack and it really got slow and choppy then. I don't know what Ensemble did to the game that slowed it down. I think and option for 3D acceleration needs to be added to the game for those that have it so that our investment isn't wasted.


JimBean
Inactive
posted 12-31-98 11:41 AM ET (US)     4 / 5       
I have 96mb Ram, 12x CD rom, and I make sure there is nothing running. I don't have hardly any TSRs running. When the map is revealed in AOE and it is a Huge map, then it gets choppy. For the most part, the game had run fine for me. I then installed the expansion pack and it really got slow and choppy then. I don't know what Ensemble did to the game that slowed it down. I think and option for 3D acceleration needs to be added to the game for those that have it so that our investment isn't wasted.


Mr Hanky
Inactive
posted 12-31-98 12:55 PM ET (US)     5 / 5       
I think the game ran much faster under Windows 95 than it does under Win98. Maybe the game played better with DirectX5 than it does with DirectX6 (which is installed by ROR automatically).

Whatever the reason, anytime I hear the Win98 radio commercial claiming that it loads and runs programs faster I groan. It's just not true!

And I'm not a big StarCraft fan, but it does run smoother than ROR. Of course there are no random maps, so the path finding probably isn't as hard to do as in AOE.

I wish Ensemble would publish tips on how to get the game to run faster. But I guess they probably test it on really good computers on a fast LAN. (I hate people like that ) Like which TSRs really slow down performance, which have nor real effect, etc. Are there any user definable settings to DirectX6 that could speed things up?

Any inside info at all would be appreciated.

Mr Hanky


You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires Heaven | HeavenGames