You must be logged in to post messages.
Please login or register

Age of Empires / Rise of Rome / Definitive Edition
Moderated by Suppiluliuma, PhatFish, Fisk, EpiC_Anonymous, Epd999

Hop to:    
Welcome! You are not logged in. Please Login or Register.2 replies
Age of Empires Heaven » Forums » Age of Empires / Rise of Rome / Definitive Edition » #!@$ the Zone!
Bottom
Topic Subject:#!@$ the Zone!
Phreakdaddy
Inactive
posted 07-28-99 08:56 PM ET (US)         
Ever since I got DSL I cant get on for some reason. I keep getting some %^*& Java error. I even tried to redownload the plugin, but after 1 and a half hours of trying to find where exactly the plugin was stored and downloading it, it still didnt run! I even downloaded the latest version of Netscape Communicator, and it still wont run.

So... will someone play an IP game with me? I can be on at almost anytime (the later the better) as long as I know it in advance. I am almost always on ICQ, even if it says I'm not. (I use invisible a lot) I must warn you, I'm out of practice, so if you are looking for an easy kill...

Thanks in advance

Phreakdaddy, the Ager without the Zone

AuthorReplies:
Cherub Lobby
Clubman
posted 07-28-99 10:08 PM ET (US)     1 / 2       
You got baaaad... registry problems !

I think you need to reload windows and all the zone software !

Either that or just reload the zone stuff

Phreakdaddy
Inactive
posted 07-28-99 10:46 PM ET (US)     2 / 2       
Hmmm. I guess it might be the registry, never thought of that. I did reload all the zone software. It took a long time to figure out how to do it, because of Java errors, but I found out how eventually. It didn't work. If I had an easy way to back up important files I would try screwing around with the registry, but I don't.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires Heaven | HeavenGames