You must be logged in to post messages.
Please login or register

Age of Empires / Rise of Rome / Definitive Edition
Moderated by Suppiluliuma, PhatFish, Fisk, EpiC_Anonymous, Epd999

Hop to:    
Welcome! You are not logged in. Please Login or Register.8 replies
Age of Empires Heaven » Forums » Age of Empires / Rise of Rome / Definitive Edition » Has anyone experienced this problem when playing ROR? do u know how to fix it?
Bottom
Topic Subject:Has anyone experienced this problem when playing ROR? do u know how to fix it?
Blackheart
Clubman
posted 07-02-99 05:01 PM ET (US)         
sometimes when i play ror, the game, for no reason gets laggy, although i see no turtles or red dots by anyone's name, not by my name either.....the mouse then gets real laggy, when making a command like the dragging square, after u click it with the mouse, u can see the game making he square moments after u already clicked....the more i play, then the mouse gets SO laggy that i cant even control at all.....the mouse becomes so unresponsive it wont even click anything, and so slow u cant aim at anything, including he quit button...then i have to tell my allies my mouse has probs and i reboot my comp, cuz i cant get out of the game.....has this weird laggy mouse problem ever happen to u guys? anddo u know how to fix it? it happens VERY rarely but when it does, the whole game goes down the drain....
AuthorReplies:
mulan98
Clubman
posted 07-04-99 12:46 PM ET (US)     1 / 8       
Happens to me quite a few time already. Have no idea what cause it nor do I know how to fix it.

The Mouse
Inactive
posted 07-04-99 12:48 PM ET (US)     2 / 8       
what system u got ? My 166mhz 16 MB ram gets like that after 40 minutes...and yes its unplayable....
Thunder
VIP BonusXP
posted 07-04-99 01:10 PM ET (US)     3 / 8       
I have a P200mmx with 96 megs of RAM, and have suffered from the same problem on occasion. It is frustrating, but it has also happenned to me just in Windows, without playing RoR, although that is much more rare. I wish I knew a solution, but the only thing that works for me is restarting.
Blackheart
Clubman
posted 07-04-99 01:55 PM ET (US)     4 / 8       
yes the solution ias to restart the comp....that is what i do to get rid of it and NO, the mouse, this isnt caused AT ALL by processor speed, this is simply a weird bug...also forgot to add, that at 1st, u can move the mouse, then it freezes for a split second, unfreezes, u move it for a while, freezes again, etc...... this happened to me only a small amount of times...but when it does it is very irritating..... no way u can continue ur game..... i have a p200 with 64 mb of ram...but this is under no circumstances caused by my hardware (yet i could be wrong) .....i was just hopingg that someone knew a solution....
Wuzat
Clubman
posted 07-04-99 06:39 PM ET (US)     5 / 8       
sometimes my mouse does get laggy like that in windows. but usually what would happen would be that the screen would just scroll w/o me doing anything but i finally realized that u hit the scroll key for that direction good thing they were AoE, not RoR. o well

------------------
<marquee><blink><font size=5><font color=green>W</f><font color=blue>u</f><font color=purple>z</f><font color=red>a</f><font color=orange>t</f></f></marquee></blink>

Blackheart
Clubman
posted 07-04-99 07:36 PM ET (US)     6 / 8       
heheh another bug is that one minute you're playing, then the game just ... poof..... exits itself to the desktop .... has that ever happened to u? cuz i really hate when that happens...... aoe/ror would be such a better game without the obvious bugs....
APC_Doink
Inactive
posted 07-04-99 10:55 PM ET (US)     7 / 8       
I get that about once every 3 days or so, is about what it seems like. It really pisses me off.
Knight_Day
Inactive
posted 07-05-99 04:33 PM ET (US)     8 / 8       
I have an HP 450MHz PII, 128 MB RAM, all the bells and whistles....yes this happens to me also. Therefore it isnt a hardware problem it's a softawe problem...some bugs cannot be fixed my suggestion is just to reboot after every 5-6 games or if you think it's gonna act up then reboot..trust your instincts every computer is a little different because there not all set up the same way, the only one who knows your computer is you. Every 5-6 games isn't a hard price to pay anyways so who cares...my games are typically 45-60 minuites a peice. BTW when this problem happens to me my sound also screws up...lots of cracking and poping from the speakers and every sound is ecoed 4 times.

Knight_Day

You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires Heaven | HeavenGames