You must be logged in to post messages.
Please login or register

Age of Empires / Rise of Rome / Definitive Edition
Moderated by Suppiluliuma, PhatFish, Fisk, EpiC_Anonymous, Epd999

Hop to:    
Welcome! You are not logged in. Please Login or Register.2 replies
Age of Empires Heaven » Forums » Age of Empires / Rise of Rome / Definitive Edition » "The Host is running a different version"?
Bottom
Topic Subject:"The Host is running a different version"?
Thorfinn
Clubman
posted 06-10-99 09:38 AM ET (US)         
Last night, I tried to host a game, but something went awry. We returned to the room, and tried again. This time, at least two of the people got the message that the host (that was me) is runing a different version. I rebooted, and answered 6 dialog boxes reporting a variety of errors. This message didn't appear again, as far as I know.

After playing, I set my computer to virus scan, scandisk and defrag, but there were no problems found and only little fragmentation.

Is this just another "feature" of Windows? Or the Zone? Or my system configuration? Should I reinstall? I have no problems playing, and have hosted in the past without having that message, so I am pretty sure the install is fine. Besides, I get no such messages hosting LAN games. BTW, another symptom is that if we decide to return to the Zone rather than play, I usually have to reboot to get rid of my red ping. Anyone have any thoughts?

Keep your stick on the ice.

AuthorReplies:
Jaheed
Inactive
posted 06-10-99 12:44 PM ET (US)     1 / 2       
Thorfinn, it's always the same story: Zone cr@p.

------------------
May your weapons be sharp and your ping be green

apocalypse77
Clubman
posted 06-10-99 01:44 PM ET (US)     2 / 2       
If it's AoE, that usually means that someone doesn't have the 1.0B patch. That's the only time I've found that error message.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires Heaven | HeavenGames